Page 6 of 10 FirstFirst ... 2345678910 LastLast
Results 76 to 90 of 144

Thread: Bad News

  1. #76
    Join Date
    Apr 2009
    Location
    Melbourne
    Posts
    5,264
    Post Thanks / Like

    Re: Bad News

    Quote Originally Posted by southerncross View Post
    Thanks for pointing that out, should now be showing bulldog icon again
    Yep all good, cheers
    If you kicked five goals and Tom Boyd kicked five goals, Tom Boyd kicked more goals than you.

    Formerly gogriff

  2. #77
    Join Date
    Jan 2009
    Location
    Stuck in the middle with you
    Posts
    8,133
    Post Thanks / Like

    Re: Bad News

    I had to re-sign in yesterday. Seems all good now, not getting that red warning screen.
    Our club was born in blood and boots, not in AFL focus groups.

  3. #78
    Join Date
    Nov 2007
    Posts
    6,668
    Post Thanks / Like

    Re: Bad News

    I think the like button is broken but apart from that no issues on my desktop

  4. #79
    Join Date
    Feb 2012
    Location
    EJ Whitten Stand
    Posts
    13,732
    Post Thanks / Like

    Re: Bad News

    Quote Originally Posted by hujsh View Post
    I think the like button is broken but apart from that no issues on my desktop
    Same for me hujsh otherwise working well now.
    AFL PREMIERS 2016

  5. #80
    Join Date
    Nov 2006
    Location
    Doglands
    Posts
    25,874
    Post Thanks / Like

    Re: Bad News

    Quote Originally Posted by hujsh View Post
    I think the like button is broken but apart from that no issues on my desktop
    I've located about 3 issues and that is one of them. Hopefully we can get that addressed soon. When you perform an upgrade to the system (moving to a different version) add ons like the like/thank options can be difficult to reinstall properly because they are not really part of vBulletin.
    We should be able to get it fixed though
    Tough times don't last, tough people do
    "He'll accumulate and be involved, but we're looking a qualitative sheen on his game that we need, and it is part of our scope to score"

  6. #81
    Join Date
    Sep 2009
    Location
    Eastern Suburbs
    Posts
    2,850
    Post Thanks / Like

    Re: Bad News

    Quote Originally Posted by GVGjr View Post
    I've located about 3 issues and that is one of them. Hopefully we can get that addressed soon. When you perform an upgrade to the system (moving to a different version) add ons like the like/thank options can be difficult to reinstall properly because they are not really part of vBulletin.
    We should be able to get it fixed though
    It's got me stumped for now.

    My home desktop, running Windows 7, wont have any bar of Woof via Chrome or Firefox, with Avast AV; With Woof.net.au exceptions added in so many places.

    Yet my laptop, running the same OS (Windows 7), via Chrome, with McAfee AV, with no Woof exceptions added, has no problem accessing Woof.

    I'm thinking it must be some difference with a setting I have between the two OR with the treatment of the different AV packages.

  7. #82
    Join Date
    Jan 2007
    Location
    Wherever the dogs are playing
    Posts
    40,735
    Post Thanks / Like

    Re: Bad News

    Quote Originally Posted by Doc26 View Post
    It's got me stumped for now.

    My home desktop, running Windows 7, wont have any bar of Woof via Chrome or Firefox, with Avast AV; With Woof.net.au exceptions added in so many places.

    Yet my laptop, running the same OS (Windows 7), via Chrome, with McAfee AV, with no Woof exceptions added, has no problem accessing Woof.

    I'm thinking it must be some difference with a setting I have between the two OR with the treatment of the different AV packages.
    Sorry if this is too obvious, have you cleared your history and cache?
    Premierships: AFL 1954, 2016 VFA - 1898,99,1900, 1908, 1913, 1919-20, 1923-24, VFL: 2014, 2016 . Champions of Victoria 1924. AFLW - 2018.

  8. #83
    Join Date
    Sep 2009
    Location
    Eastern Suburbs
    Posts
    2,850
    Post Thanks / Like

    Re: Bad News

    Quote Originally Posted by bornadog View Post
    Sorry if this is too obvious, have you cleared your history and cache?
    Thanks BD. - Yep - all cache and history cleared (numerous times); even cleaned up and rebuilt the Windows registry in an act of desperation :-). My hunch is that my issue maybe related to the AV (Avast) no longer liking Woof because if I turn off all the AV shields Chrome now lets me through. I've added a number of URL related exceptions in the AV settings but something else is blocking Woof when all the AV shields are on.

  9. #84
    Join Date
    Jan 2007
    Location
    Wherever the dogs are playing
    Posts
    40,735
    Post Thanks / Like

    Re: Bad News

    Quote Originally Posted by Doc26 View Post
    Thanks BD. - Yep - all cache and history cleared (numerous times); even cleaned up and rebuilt the Windows registry in an act of desperation :-). My hunch is that my issue maybe related to the AV (Avast) no longer liking Woof because if I turn off all the AV shields Chrome now lets me through. I've added a number of URL related exceptions in the AV settings but something else is blocking Woof when all the AV shields are on.
    Time to switch to Kaspersky
    Premierships: AFL 1954, 2016 VFA - 1898,99,1900, 1908, 1913, 1919-20, 1923-24, VFL: 2014, 2016 . Champions of Victoria 1924. AFLW - 2018.

  10. #85
    Join Date
    Nov 2006
    Posts
    24,327
    Post Thanks / Like

    Re: Bad News

    Quote Originally Posted by Doc26 View Post
    Thanks BD. - Yep - all cache and history cleared (numerous times); even cleaned up and rebuilt the Windows registry in an act of desperation :-). My hunch is that my issue maybe related to the AV (Avast) no longer liking Woof because if I turn off all the AV shields Chrome now lets me through. I've added a number of URL related exceptions in the AV settings but something else is blocking Woof when all the AV shields are on.

    IT, have you tried switching it off and on again?
    WOOF NUMBER 6

  11. #86
    Join Date
    Nov 2006
    Location
    Doglands
    Posts
    25,874
    Post Thanks / Like

    Re: Bad News

    Doc, it's interesting that you are experiencing those issues. I'll ask what might be causing it.

    I've had a few friends check from various devices and places and they haven't reported anything blocking them. I've also used 3 browsers myself including Chrome which was the biggest issue and it's been clear since Tuesday morning.

    So far I have located the Like and Thanks option as not working, my avatar doesn't work on the homepage except where I have posted or responded to a thread and the new post count numbers on the homepage doesn't work even after I have read threads and posts. ie if I log on and have 50 new messages after I have read 20 it's still shows as 50 unread.

    To answer Topdog, Some of the fixes to get the site working again have included upgrading vBulletin, adding some security patches and I think most importantly adding an SSL certificate (Secure Sockets Layer) which is a secure encrypting link that protects the site and server and also potentially protects the site members

    Google had cracked down on sites like this not using an SSL.

    Some more bugs to iron out but I'm very hopeful we are over the worst of it.

    Feel free to contact me via a private message or add your findings here.

    One thing to look out for is that the location address now is https://www.woof.net.au/forum
    The S means that the SSL certificate is in place.

    It's a long shot but perhaps Doc is using the old shortcut to the site. Might be worth checking Doc
    Last edited by GVGjr; 16-08-2017 at 06:06 PM. Reason: Info added
    Tough times don't last, tough people do
    "He'll accumulate and be involved, but we're looking a qualitative sheen on his game that we need, and it is part of our scope to score"

  12. #87
    Join Date
    Sep 2009
    Location
    Eastern Suburbs
    Posts
    2,850
    Post Thanks / Like

    Re: Bad News

    Quote Originally Posted by GVGjr View Post
    Doc, it's interesting that you are experiencing those issues. I'll ask what might be causing it.

    I've had a few friends check from various devices and places and they haven't reported anything blocking them. I've also used 3 browsers myself including Chrome which was the biggest issue and it's been clear since Tuesday morning.

    So far I have located the Like and Thanks option as not working, my avatar doesn't work on the homepage except where I have posted or responded to a thread and the new post count numbers on the homepage doesn't work even after I have read threads and posts. ie if I log on and have 50 new messages after I have read 20 it's still shows as 50 unread.

    To answer Topdog, Some of the fixes to get the site working again have included upgrading vBulletin, adding some security patches and I think most importantly adding an SSL certificate (Secure Sockets Layer) which is a secure encrypting link that protects the site and server and also potentially protects the site members

    Google had cracked down on sites like this not using an SSL.

    Some more bugs to iron out but I'm very hopeful we are over the worst of it.

    Feel free to contact me via a private message or add your findings here.

    One thing to look out for is that the location address now is https://www.woof.net.au/forum
    The S means that the SSL certificate is in place.

    It's a long shot but perhaps Doc is using the old shortcut to the site. Might be worth checking Doc
    GvGjr, thanks for your detailed reply.

    Not sure what might've changed but all good for me now with my desktop working with Avast AV and Chrome.

    I had sent Avast a request to remove the block. Whether that worked I don't know.

    Thanks for all your work on this.

  13. #88
    Join Date
    Apr 2009
    Location
    Melbourne
    Posts
    5,264
    Post Thanks / Like

    Re: Bad News

    Quote Originally Posted by Doc26 View Post
    Not sure what might've changed but all good for me now with my desktop working with Avast AV and Chrome
    Did you load the site the same way? going to https://www.woof.net.au as opposed to the old http://www.woof.net.au may have made the difference

    It's not good to have a http site where secure information is transmitted e.g. passwords as it is easy for people to intercept the data transmitted between your computer and the site and obtain your passwords and other sensitive information

    Google and others moved to start warning and blocking users of those sites recently. Avast seems to have gone with a hard block, hujsh reported the same thing in post 36. It may have been added to your blocked sites list, you may have had the site bookmarked as http even after it moved to https, or you may have been loading the page from the browser cache so as not to pick up on the change
    If you kicked five goals and Tom Boyd kicked five goals, Tom Boyd kicked more goals than you.

    Formerly gogriff

  14. #89
    Join Date
    Nov 2006
    Location
    Doglands
    Posts
    25,874
    Post Thanks / Like

    Re: Bad News

    Thanks for that explanation BoyDogs.

    I think most browsers allow users to whitelist sites. That might also be an option for people
    Tough times don't last, tough people do
    "He'll accumulate and be involved, but we're looking a qualitative sheen on his game that we need, and it is part of our scope to score"

  15. #90
    Join Date
    Oct 2010
    Location
    Hawforn
    Posts
    9,388
    Post Thanks / Like

    Re: Bad News

    Working for me now on my home lappy.

    Great work G. We owe you a lot mate.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •